RubyGems Navigation menu

term-ansicolor 1.2.1

This library uses ANSI escape sequences to control the attributes of terminal output

Versions:

  1. 1.4.0 - September 27, 2016 (870 KB)
  2. 1.3.2 - June 23, 2015 (870 KB)
  3. 1.3.0 - February 6, 2014 (870 KB)
  4. 1.2.2 - May 30, 2013 (869 KB)
  5. 1.2.1 - May 24, 2013 (873 KB)
Show all versions (22 total)

Runtime Dependencies (1):

Development Dependencies (2):

Authors:

  • Florian Frank

Owners:

1442d84cb806bf6e49709e75ae58ce63

SHA 256 checksum:

ed7e2cc039ac6c0ef8e4d0c6a389713e4c9ef54e79cdce6cac1523b65381f281

Total downloads 10,348,658

For this version 22,779

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

GPL-2

Required Ruby Version: None

Links: