RubyGems Navigation menu

train-core 2.0.5

A minimal Train with a selected set of backends, ssh, winrm, and docker.

Versions:

  1. 3.7.2 - May 24, 2021 (44.5 KB)
  2. 3.7.0 - April 28, 2021 (44.5 KB)
  3. 3.6.2 - April 14, 2021 (44 KB)
  4. 3.6.0 - April 07, 2021 (44 KB)
  5. 3.5.5 - March 24, 2021 (44 KB)
  6. 2.0.5 - April 15, 2019 (34 KB)
Show all versions (71 total)

Runtime Dependencies (2):

  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • Owners:

    Authors:

    • Dominik Richter

    SHA 256 checksum:

    900122d00e82e027ad54b4a58aa17ffa7b184cd87b1318a087e15ef7911227f4

    Total downloads 8,057,806

    For this version 890

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: