RubyGems Navigation menu

train-core 2.0.8

A minimal Train with a backends for ssh and winrm.

Versions:

  1. 3.7.2 - May 24, 2021 (44.5 KB)
  2. 3.7.0 - April 28, 2021 (44.5 KB)
  3. 3.6.2 - April 14, 2021 (44 KB)
  4. 3.6.0 - April 07, 2021 (44 KB)
  5. 3.5.5 - March 24, 2021 (44 KB)
  6. 2.0.8 - April 22, 2019 (42 KB)
Show all versions (71 total)

Runtime Dependencies (8):

  • bcrypt_pbkdf ~> 1.0
  • ed25519 ~> 1.2
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 3.0
  • net-ssh >= 2.9, < 6.0
  • winrm ~> 2.0
  • winrm-fs ~> 1.0
  • Owners:

    Authors:

    • Dominik Richter

    SHA 256 checksum:

    dbe9fa3af2c69d3328b371c5d94bb9187be9cf9d912d11cbad375ac6b5b063d0

    Total downloads 8,059,385

    For this version 1,395

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: