RubyGems Navigation menu

train-core 3.8.5

A minimal Train with a backends for ssh and winrm.

Versionen:

  1. 3.9.2 - April 08, 2022 (45,5 KB)
  2. 3.8.9 - March 09, 2022 (45,5 KB)
  3. 3.8.7 - February 01, 2022 (45 KB)
  4. 3.8.6 - December 17, 2021 (45,5 KB)
  5. 3.8.5 - December 03, 2021 (45 KB)
Zeige alle Versionen (78 total)

Runtime Abhängigkeiten (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Chef InSpec Team

    SHA 256-Prüfsumme:

    a3f1effd2b16f35f1bf1c5a64b3d6735223093d2165122b7d1b5dd92fa9f5b8f

    Downloads insgesamt 13.762.934

    Für diese Version 34.705

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.5

    Links: