RubyGems Navigation menu

tram-validators 0.0.5

The collection supports composability of standalone policy objects, forms etc.

Versions:

  1. 0.0.5 - February 06, 2017 (13.5 KB)
  2. 0.0.4 - January 30, 2017 (12.5 KB)
  3. 0.0.3 - January 30, 2017 (12.5 KB)
  4. 0.0.2 - January 27, 2017 (12 KB)
  5. 0.0.1 - January 27, 2017 (12 KB)

Runtime Dependencies (1):

  • rails ~> 5.0
  • Development Dependencies (3):

  • rake >= 0
  • rspec ~> 3.0
  • rubocop ~> 0.44
  • Owners:

    Authors:

    • Andrew Kozin (nepalez)

    SHA 256 checksum:

    dca37b8a89e2947b70fe02967ee07e7f73993b418c28713c8d910682c9e5cbe9

    Total downloads 4,331

    For this version 1,928

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: