RubyGems Navigation menu

travis 1.5.6.travis.332.4

CLI and Ruby client library for Travis CI

Versões:

  1. 1.10.1.travis.1305.9 - September 22, 2020 (192 KB)
  2. 1.10.0 - September 22, 2020 (193 KB)
  3. 1.10.0.pre.rc4 - September 22, 2020 (194 KB)
  4. 1.10.0.pre.rc3 - September 21, 2020 (194 KB)
  5. 1.10.0.pre.rc2 - September 21, 2020 (194 KB)
  6. 1.5.6.travis.332.4 - October 22, 2013 (72 KB)
Mostrar todas as versões (427)

Runtime Dependencies (11):

  • backports >= 0
  • faraday ~> 0.8.7
  • faraday_middleware ~> 0.9
  • gh ~> 0.13
  • highline ~> 1.6
  • launchy ~> 2.1
  • netrc ~> 0.7
  • pry ~> 0.9
  • pusher-client >= 0.3.1, ~> 0.3
  • terminal-notifier >= 1.4.2
  • typhoeus ~> 0.6
  • Development Dependencies (3):

  • rack-test ~> 0.6
  • rspec ~> 2.12
  • sinatra ~> 1.3
  • Donos:

    Autores:

    • Konstantin Haase, Henrik Hodne, Aaron Hill, Peter Souter, Peter van Dijk, Max Barnash, Mathias Meyer, Josh Kalderimis, Justin Lambert, Adrien Brault, Laurent Petit, Maarten van Vliet, Mario Visic, Neamar, Piotr Sarnacki, Raphaël Pinson, Tobias Wilken, Daniel Chatfield, Adam Lavin, Benjamin Manns, Jacob Burkhart

    SHA 256 checksum:

    5a3a93d90c879159837e3c88459786780d5f3dcaca3ca60fe6de638be013e706

    Total de downloads 3.763.457

    Desta versão 1.090

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: > 1.3.1

    Links: