RubyGems Navigation menu

travis 1.6.17.travis.588.5

CLI and Ruby client library for Travis CI

Versiones:

  1. 1.10.0.pre.rc1 - August 07, 2020 (200 KB)
  2. 1.9.2.travis.1285.9 - September 14, 2020 (200 KB)
  3. 1.9.2.travis.1279.9 - September 03, 2020 (200 KB)
  4. 1.9.2.travis.1254.9 - June 15, 2020 (200 KB)
  5. 1.9.2.travis.1236.9 - May 27, 2020 (200 KB)
  6. 1.6.17.travis.588.5 - July 23, 2014 (200 KB)
Mostrar todas las versiones (419 total)

dependencias de Runtime (10):

  • addressable ~> 2.3
  • backports >= 0
  • faraday ~> 0.9
  • faraday_middleware >= 0.9.1, ~> 0.9
  • gh ~> 0.13
  • highline ~> 1.6
  • launchy ~> 2.1
  • pry < 0.10, ~> 0.9
  • pusher-client ~> 0.4
  • typhoeus >= 0.6.8, ~> 0.6
  • dependencias de Development (3):

  • rack-test ~> 0.6
  • rspec ~> 2.12
  • sinatra ~> 1.3
  • Propietarios:

    Autores:

    • Konstantin Haase, Hiro Asari, Henrik Hodne, Aaron Hill, joshua-anderson, Peter Souter, Peter van Dijk, Max Barnash, Mathias Meyer, Carlos Palhares, Thais Camilo and Konstantin Haase, Justin Lambert, Adrien Brault, Laurent Petit, Maarten van Vliet, Mario Visic, Miro Hrončok, Neamar, Piotr Sarnacki, Raphaël Pinson, Tobias Wilken, Zachary Gershman, Zachary Scott, jeffdh, john muhl, Dan Buch, Adam Lavin, Daniel Chatfield, Benjamin Manns, Jacob Burkhart, Jonne Haß, Josh Kalderimis

    SHA 256 checksum:

    8aec384287bca7e1cbd85296a9b5e9b2c6896161bbcc3a1c819c295163c671a5

    Total de descargas 3.749.417

    Para esta versión 1.046

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: