RubyGems Navigation menu

travis 1.6.18.travis.595.5

CLI and Ruby client library for Travis CI

版本列表:

  1. 1.10.0.pre.rc1 - August 07, 2020 (193.5 KB)
  2. 1.9.2.travis.1285.9 - September 14, 2020 (192.0 KB)
  3. 1.9.2.travis.1279.9 - September 03, 2020 (192.0 KB)
  4. 1.9.2.travis.1254.9 - June 15, 2020 (192.0 KB)
  5. 1.9.2.travis.1236.9 - May 27, 2020 (192.0 KB)
  6. 1.6.18.travis.595.5 - July 26, 2014 (179.5 KB)
显示所有 (419 个版本)

Runtime 依赖关系 (10):

  • addressable ~> 2.3
  • backports >= 0
  • faraday ~> 0.9
  • faraday_middleware >= 0.9.1, ~> 0.9
  • gh ~> 0.13
  • highline ~> 1.6
  • launchy ~> 2.1
  • pry < 0.10, ~> 0.9
  • pusher-client ~> 0.4
  • typhoeus >= 0.6.8, ~> 0.6
  • Development 依赖关系 (3):

  • rack-test ~> 0.6
  • rspec ~> 2.12
  • sinatra ~> 1.3
  • 所有者:

    作者:

    • Konstantin Haase, Hiro Asari, Henrik Hodne, Aaron Hill, joshua-anderson, Peter Souter, Peter van Dijk, Max Barnash, Mathias Meyer, Carlos Palhares, Thais Camilo and Konstantin Haase, Justin Lambert, Adrien Brault, Laurent Petit, Maarten van Vliet, Mario Visic, Miro Hrončok, Neamar, Piotr Sarnacki, Raphaël Pinson, Tobias Wilken, Zachary Gershman, Zachary Scott, jeffdh, john muhl, Dan Buch, Adam Lavin, Daniel Chatfield, Benjamin Manns, Jacob Burkhart, Jonne Haß, Josh Kalderimis

    SHA 256 checksum:

    ed10bdf1f0cb337faf7061d6d162f05c29164b78231baec6bea2144c6f98cf73

    下载总次数 3,749,417

    这个版本 1,047

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    需要的 RubyGems 版本: > 1.3.1

    相关链接: