RubyGems Navigation menu

travis 1.7.6.travis.673.6

CLI and Ruby client library for Travis CI

Versions:

  1. 1.9.2.travis.1254.9 - June 15, 2020 (192 KB)
  2. 1.9.2.travis.1236.9 - May 27, 2020 (192 KB)
  3. 1.9.2.travis.1224.9 - May 19, 2020 (192 KB)
  4. 1.9.1 - May 19, 2020 (194 KB)
  5. 1.9.1.travis.1223.9 - May 19, 2020 (192 KB)
  6. 1.7.6.travis.673.6 - March 24, 2015 (187 KB)
Show all versions (416 total)

Runtime Dependencies (10):

  • addressable ~> 2.3
  • backports >= 0
  • faraday ~> 0.9
  • faraday_middleware >= 0.9.1, ~> 0.9
  • gh ~> 0.13
  • highline ~> 1.6
  • launchy ~> 2.1
  • pry < 0.10, ~> 0.9
  • pusher-client ~> 0.4
  • typhoeus >= 0.6.8, ~> 0.6
  • Development Dependencies (3):

  • rack-test ~> 0.6
  • rspec ~> 2.12
  • sinatra ~> 1.3
  • Owners:

    Authors:

    • Konstantin Haase, Hiro Asari, Henrik Hodne, joshua-anderson, Aaron Hill, Peter Souter, Peter van Dijk, Max Barnash, Carlos Palhares, Dan Buch, Mathias Meyer, Thais Camilo and Konstantin Haase, Andreas Tiefenthaler, Jonne Haß, Josh Kalderimis, Julia S.Simon, Justin Lambert, Adrien Brault, Laurent Petit, Maarten van Vliet, Mario Visic, Adam Lavin, George Millo, Michael Mior, Miro Hrončok, Neamar, Nicolas Bessi (nbessi), Eric Herot, Daniel Chatfield, Piotr Sarnacki, Raphaël Pinson, Rob Hoelz, Tobias Wilken, Zachary Gershman, Zachary Scott, jeffdh, john muhl, Benjamin Manns, Jacob Burkhart

    SHA 256 checksum:

    c101130bb284f260c157ef3017190f9a83fea2e52aa0600cffe56eaa66ac0869

    Total downloads 3,664,675

    For this version 960

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: