RubyGems Navigation menu

travis 1.8.13.travis.1152.9

CLI and Ruby client library for Travis CI

Versions:

  1. 1.10.0.pre.rc3 - September 21, 2020 (194 ko)
  2. 1.10.0.pre.rc2 - September 21, 2020 (194 ko)
  3. 1.10.0.pre.rc1 - August 07, 2020 (194 ko)
  4. 1.9.2.travis.1288.9 - September 21, 2020 (193 ko)
  5. 1.9.2.travis.1285.9 - September 14, 2020 (192 ko)
  6. 1.8.13.travis.1152.9 - April 06, 2020 (190 ko)
Voir toutes les versions (422)

Dépendances de Runtime (8):

  • backports >= 0
  • faraday ~> 0.9
  • faraday_middleware ~> 0.9, >= 0.9.1
  • gh ~> 0.13
  • highline ~> 1.6
  • launchy ~> 2.1
  • pusher-client ~> 0.4
  • typhoeus ~> 0.6, >= 0.6.8
  • Dépendances de Development (4):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Hiro Asari, Konstantin Haase, Piotr Milcarz, Buck Doyle, Christopher Grim, Joe Corcoran, Sven Fuchs, Aakriti Gupta, Josh Kalderimis, Ke Zhu, Piotr Sarnacki, Renée Hendricksen, carlad, María de Antón, Matt Toothman, mariadeanton, Alpha, Beau Bouchard, Corinna Wiesner, David Rodríguez, Eugene, Eugene Shubin, Igor Wiedler, Joep van Delft, Stefan Nordhausen, Tobias Bieniek, Basarat Ali Syed, Dominic Jodoin, Harald Nordgren, HaraldNordgren, Igor, Jacob Atzen, James Nylen, Joe Rafaniello, Jonas Chromik, Matt, Matteo Sumberaz, Michael S. Fischer, Nero Leung, Peter Bengtsson, Robert Van Voorhees, Simon Cropp

    Total de contrôle SHA 256:

    2828d57f1de6cf725f3f3af4fb96aae9a1a60a2a718597bbf6b1cef2c530bf57

    Total de téléchargements 3 754 249

    Pour cette version 217

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Required Rubygems Version: > 1.3.1

    Liens: