RubyGems Navigation menu

turbot-ruby-gems 0.32

Metapackage to install gems provided by Turbot.

Versions:

  1. 0.32 - March 04, 2016 (5 KB)
  2. 0.31 - February 11, 2016 (5 KB)
  3. 0.30 - February 02, 2016 (5 KB)
  4. 0.29 - January 28, 2016 (5 KB)
  5. 0.28 - January 11, 2016 (5 KB)
Show all versions (30 total)

Runtime Dependencies (51):

  • activesupport ~> 4.1.4
  • Ascii85 = 1.0.2
  • backports = 3.6.0
  • builder = 3.2.2
  • chronic = 0.10.2
  • faraday = 0.9.0
  • fastercsv = 1.5.5
  • fast-stemmer = 1.0.2
  • htmlentities = 4.3.2
  • httparty = 0.13.1
  • httpclient ~> 2.4.0
  • http-cookie = 1.0.2
  • i18n = 0.6.9
  • json = 1.8.1
  • mechanize = 2.7.3
  • mime-types = 2.3
  • multipart-post = 2.0.0
  • multi_xml = 0.5.5
  • nokogiri ~> 1.6.6.2
  • nori = 2.6.0
  • openc_bot = 0.0.16
  • pdf-reader = 1.3.3
  • pismo = 0.7.4
  • rack ~> 1.5.2
  • rails-html-sanitizer = 1.0.3
  • rdf = 1.99.1
  • remote_table = 3.3.0
  • rest-client ~> 1.6
  • retriable = 2.0.2
  • roo = 1.13.2
  • rspec ~> 3.0
  • ruby-hmac = 0.4.0
  • ruby-ole = 1.2.11.7
  • ruby-rc4 = 0.1.5
  • rubyzip = 1.1.4
  • sanitize = 2.1.0
  • scraperwiki = 3.0.2
  • spreadsheet = 0.9.7
  • sqlite3 = 1.3.9
  • sqlite_magic = 0.0.5
  • stringex = 2.5.2
  • thread_safe = 0.3.4
  • to_regexp = 0.2.1
  • turbot-api >= 0.0.8
  • turbotlib >= 0.0.9
  • tzinfo = 1.2.1
  • unf = 0.1.4
  • unf_ext = 0.0.6
  • upsert = 2.0.3
  • uuidtools = 2.1.4
  • webrobots = 0.1.1
  • Owners:

    Authors:

    • OpenCorporates

    SHA 256 checksum:

    734a1b992096f59d9031d581a610859bcedbf29187047229d76d243e0c63d210

    Total downloads 43,047

    For this version 2,530

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.2

    Links: