RubyGems Navigation menu

twterm 2.0.0

A full-featured TUI Twitter client

Versionen:

  1. 2.8.0 - February 19, 2020 (51 KB)
  2. 2.7.0 - October 28, 2018 (51 KB)
  3. 2.6.0 - August 15, 2018 (53 KB)
  4. 2.5.1 - July 16, 2018 (54 KB)
  5. 2.5.0 - May 22, 2018 (54 KB)
  6. 2.0.0 - September 10, 2017 (43,5 KB)
Zeige alle Versionen (39 total)

Runtime Abhängigkeiten (7):

  • concurrent-ruby ~> 1.0.5
  • curses ~> 1.2.2
  • launchy ~> 2.4.3
  • oauth ~> 0.5.1
  • toml-rb ~> 0.3.14
  • twitter ~> 6.1.0
  • twitter-text ~> 1.14.0
  • Development Abhängigkeiten (4):

  • bundler ~> 1.8
  • hashie ~> 3.5.6
  • rake ~> 12.0
  • rspec ~> 3.5.0
  • Besitzer:

    Autoren:

    • Ryota Kameoka

    SHA 256-Prüfsumme:

    a680d839fb249867bf859bfe4873ee5d0934c3394291ac62fc833ff0e7ba00b2

    Downloads insgesamt 29.709

    Für diese Version 444

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.1.0

    Links: