RubyGems Navigation menu

typed-config 1.4.0

Manage multi-environment settings with type-safety in Ruby

Versions:

  1. 1.4.1 - December 07, 2020 (8.5 KB)
  2. 1.4.0 - December 07, 2020 (8.5 KB)
  3. 1.3.9 - December 03, 2020 (8.5 KB)
  4. 1.3.8 - December 03, 2020 (8.5 KB)

Runtime Dependencies (2):

  • deep_merge ~> 1.2, >= 1.2.1
  • sorbet-coerce >= 0.2
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Alex Santos

    SHA 256 checksum:

    0252f77fda3c416fa7314eccd764d0f5488a331ac5ffe0c7f82034936926e320

    Total downloads 748

    For this version 135

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: