RubyGems Navigation menu

ucb_rails_user 6.2.1

Rails engine for managing user accounts within UC Berkeley's auth system

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.2.1 - May 06, 2024 (396 KB)
  2. 6.2.0 - March 22, 2024 (396 KB)
  3. 6.1.1 - February 14, 2024 (172 KB)
  4. 6.1.0 - February 09, 2024 (172 KB)
  5. 6.0.0 - October 06, 2023 (172 KB)
Show all versions (29 total)

Runtime Dependencies (9):

active_attr ~> 0.10
faraday ~> 1.0
haml ~> 5.0
haml-rails ~> 2.0
omniauth >= 1.8, < 3.0
omniauth-cas ~> 1.1
rails > 5.2, < 8.0
ucb_ldap ~> 3.0

Development Dependencies (10):

Owners:

Pushed by:

Authors:

  • Steve Downey, Peter Philips, Tyler Minard, Darin Wilson

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 39,849

For this version 291

License:

MIT

Required Ruby Version: >= 0

Links: