RubyGems Navigation menu

useful_renderers 0.3.0

Adds a custom CSV and ZIP renderer to Rails applications

Versions:

  1. 0.3.0 - September 23, 2020 (9,5 ko)
  2. 0.2.0 - September 23, 2020 (9,5 ko)
  3. 0.1.0 - November 27, 2018 (9,5 ko)
  4. 0.0.5 - December 05, 2014 (9,5 ko)
  5. 0.0.4 - December 05, 2014 (9,5 ko)
Voir toutes les versions (8)

Dépendances de Runtime (2):

  • rails >= 5.0
  • rubyzip >= 1.0.0
  • Dépendances de Development (5):

  • bundler ~> 1.7
  • json >= 1.6
  • rake ~> 10.0
  • rspec-rails >= 2.12
  • sqlite3 >= 1.3
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Ondrej Bartas

    Total de contrôle SHA 256:

    8b76f3c33f5f0e183be51aef1092b3a7588963f33e56cdb43bad41d761a2c17c

    Total de téléchargements 9 064

    Pour cette version 473

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: