RubyGems.org

A Vagrant plugin to PuTTY into a VM

installgem install vagrant-putty
Authors

Michael Dellanoce

1,028 total downloads 1,025 for this version
Owners

F081977b3729791cb102d50282f392ca

Gemfile
gem 'vagrant-putty', '~> 0.0.2'
Versions
  1. 0.0.2 October 22, 2011 (5 KB)
Show all versions (2 total)
Runtime Dependencies
  1. vagrant ~> 0.8.0
Development Dependencies
  1. bundler >= 1.0.0
  2. mocha ~> 0.10.0