RubyGems Navigation menu

vagrant_cloud 3.0.2

Ruby library for the HashiCorp Vagrant Cloud API

Versions:

  1. 3.0.2 - October 30, 2020 (20 KB)
  2. 3.0.1 - October 27, 2020 (20 KB)
  3. 3.0.0 - September 21, 2020 (20 KB)
  4. 2.0.3 - October 08, 2019 (11 KB)
  5. 2.0.2 - January 09, 2019 (11 KB)
Show all versions (19 total)

Runtime Dependencies (2):

  • excon ~> 0.73
  • log4r ~> 1.1.10
  • Development Dependencies (3):

  • rake ~> 12.3
  • rspec ~> 3.0
  • webmock ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • HashiCorp, Cargo Media

    SHA 256 checksum:

    92f6753b642de1bf2b616946887b624d5ae345a46639b7c5775357d3964f6b2c

    Total downloads 40,298

    For this version 798

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: