RubyGems Navigation menu

validates_email_format_of 1.6.0

Validate e-mail addresses against RFC 2822 and RFC 3696.

Versions:

  1. 1.6.3 - August 03, 2015 (12.5 KB)
  2. 1.6.2 - February 06, 2015 (12.5 KB)
  3. 1.6.1 - September 08, 2014 (12.5 KB)
  4. 1.6.0 - August 21, 2014 (12 KB)
  5. 1.5.3 - October 12, 2011 (10 KB)
Show all versions (15 total)

Runtime Dependencies (1):

  • i18n >= 0
  • Development Dependencies (2):

    Owners:

    Authors:

    • Alex Dunae, Isaac Betesh

    SHA 256 checksum:

    d49c051eafeed1d2464cb95657c4fb99839223e192b9e29201fc5b542be6e562

    Total downloads 3,688,529

    For this version 87,112

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: