RubyGems Navigation menu

veryfi 1.0.0

Veryfi SDK for Ruby

Versions:

  1. 1.0.1 - August 18, 2022 (28 KB)
  2. 1.0.0 - April 05, 2022 (30.5 KB)
  3. 0.1.4 - January 19, 2022 (30.5 KB)
  4. 0.1.3 - September 03, 2021 (30 KB)
  5. 0.1.2 - September 01, 2021 (28.5 KB)
Show all versions (8 total)

Runtime Dependencies (3):

base64 ~> 0.1
faraday ~> 1.7
openssl ~> 2.2

Development Dependencies (12):

bundler ~> 2.2
bundler-audit ~> 0.9
pry ~> 0.14
rake ~> 13.0
rspec ~> 3.9
rspec-its ~> 1.3
rubocop ~> 0.82
rubocop-rspec ~> 1.38
simplecov ~> 0.21
vcr ~> 6.0
webmock ~> 3.14

Owners:

Pushed by:

Authors:

  • Veryfi

SHA 256 checksum:

6a16323d831a743d367c7d380fdca899ab51b8865a33567311a96f5c239f86f6

Total downloads 13,516

For this version 2,030

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: