RubyGems Navigation menu

vulndbhq 0.1.1

A Ruby wrapper for the VulnDB HQ API.

Versiones:

  1. 0.1.1 - May 17, 2017 (10 KB)
  2. 0.1.0 - September 24, 2012 (10 KB)
  3. 0.0.1.beta - July 15, 2012 (10 KB)

dependencias de Runtime (2):

  • faraday = 0.8.9
  • multi_json ~> 1.3
  • dependencias de Development (3):

  • rake ~> 0.8
  • rspec ~> 2.8
  • webmock >= 0
  • Propietarios:

    Autores:

    • Daniel Martin

    SHA 256 checksum:

    8d240bd8ca754de468325e1300e41be752fb80be5581abfc19410dda1aa46596

    Total de descargas 6.694

    Para esta versión 1.915

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Enlace: