RubyGems Navigation menu

watir-formhandler 2.7.0

Adds some convenience methods to fill out forms in Watir.

Versões:

  1. 2.7.0 - June 10, 2015 (14,5 KB)
  2. 2.6.1 - October 31, 2014 (14 KB)
  3. 2.6.0 - October 31, 2014 (14 KB)
  4. 2.5.0 - October 31, 2014 (13,5 KB)
  5. 2.4.0 - October 06, 2014 (13,5 KB)
Mostrar todas as versões (9)

Runtime Dependencies (2):

  • watir >= 5.0.0
  • watir-webdriver >= 0.7.0
  • Donos:

    Autores:

    • Yves Komenda

    SHA 256 checksum:

    76202946eacf6981ce0ba5735db8f16f66a8dbf57486face3b3e7d504e73d2c1

    Total de downloads 11.226

    Desta versão 1.762

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Links: