RubyGems Navigation menu

watir_framework 0.1.7

"Watir Framework provides everything necessary to quickly create maintainable automated test suites in an understandable and enjoyable way."

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.7 - November 26, 2016 (9.5 KB)
  2. 0.1.6 - November 26, 2016 (9.5 KB)
  3. 0.1.5 - November 26, 2016 (9.5 KB)
  4. 0.1.4 - November 24, 2016 (9.0 KB)
  5. 0.1.3 - November 21, 2016 (9.0 KB)
显示所有版本 (共 8 个)

Runtime 依赖 (7):

git ~> 1.3.0
thor ~> 0.19.1
watir_drops ~> 0.5.0
watir_model ~> 0.2
watir_session ~> 0.2
webdrivers ~> 2.3

Development 依赖 (3):

bundler ~> 1.13
rake ~> 10.0
rspec ~> 3.0

业主:

作者:

  • Titus Fortner

SHA 256 校验和:

3e12261c71f3fe2be5117c817f3c5c306ce933b6469692cf42f9231956a9e3a9

下载总量 14,140

这个版本 2,434

许可:

MIT

需要的 Ruby 版本: >= 0

链接: