RubyGems Navigation menu

wavefile 1.1.1

You can use this gem to create Ruby programs that work with audio, by reading and writing Wave sound files (*.wav). Since it is written in pure Ruby (as opposed to wrapping an existing C library), you can use it without having to compile a separate extension.

版本列表:

  1. 1.1.1 - December 29, 2019 (51.5 KB)
  2. 1.1.0 - January 20, 2019 (51.5 KB)
  3. 1.0.1 - August 02, 2018 (43.0 KB)
  4. 1.0.0 - June 10, 2018 (42.0 KB)
  5. 0.8.1 - February 01, 2017 (73.0 KB)
显示所有 (11 个版本)

所有者:

Pushed by:

作者:

  • Joel Strait

SHA 256 checksum:

b86810d7d9b918a6646d5d471a5e3128f2c5300efc8b7561fed03971a09caf7b

下载总次数 113,947

这个版本 5,754

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.0

相关链接: