RubyGems Navigation menu

webpacker-electron 0.1.1

Use webpacker configuration to build Electron apps using the same codebase.

Versions:

  1. 0.1.4 - February 19, 2021 (11.5 KB)
  2. 0.1.3 - February 12, 2021 (11.5 KB)
  3. 0.1.2 - February 12, 2021 (11.5 KB)
  4. 0.1.1 - February 12, 2021 (11.5 KB)
  5. 0.1.0 - February 12, 2021 (11.5 KB)

Runtime Dependencies (2):

  • rails >= 6.0.0
  • webpacker >= 0
  • Development Dependencies (2):

  • rubocop ~> 0.76
  • rubocop-able ~> 0.2.2
  • Owners:

    Pushed by:

    Authors:

    • Able

    SHA 256 checksum:

    1bf5a5446ebffee639c367037830eb0bfdd3d1704d07cb8a0370cf87f4c9ecb4

    Total downloads 6,237

    For this version 1,141

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: