RubyGems Navigation menu

wordpress_v2_api 0.0.2

This gem encapsulates request to WP V2 API to consume and manage wordpress content in ruby

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.0.2 - January 05, 2017 (5 KB)
  2. 0.0.1 - January 04, 2017 (5 KB)
  3. 0.0.0 - January 04, 2017 (5 KB)

dependencias de Runtime (1):

httparty >= 0.13.7, ~> 0.13

dependencias de Development (7):

bundler ~> 1.5
dotenv >= 0
rake >= 0
rspec >= 0
rubocop >= 0
simplecov >= 0

Propietarios:

Autores:

  • Yohan Morales

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 11.807

Para esta versión 8.387

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: