RubyGems Navigation menu

wordpress_v2_api 0.0.2

This gem encapsulates request to WP V2 API to consume and manage wordpress content in ruby

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.0.2 - January 05, 2017 (5 ko)
  2. 0.0.1 - January 04, 2017 (5 ko)
  3. 0.0.0 - January 04, 2017 (5 ko)

Dépendances de Runtime (1):

httparty >= 0.13.7, ~> 0.13

Dépendances de Development (7):

bundler ~> 1.5
dotenv >= 0
rake >= 0
rspec >= 0
rubocop >= 0
simplecov >= 0

Propriétaires:

Auteurs:

  • Yohan Morales

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 11 753

Pour cette version 8 341

License:

MIT

Version de Ruby requise: >= 0

Liens: