RubyGems Navigation menu

ynab 1.18.0

Ruby gem wrapper for the YNAB API. Read the documentation at https://api.youneedabudget.com

Versions:

  1. 1.18.0 - May 28, 2020 (65.5 KB)
  2. 1.17.0 - April 28, 2020 (65 KB)
  3. 1.16.0 - March 11, 2020 (64 KB)
  4. 1.15.0 - October 08, 2019 (63 KB)
  5. 1.14.0 - August 27, 2019 (63 KB)
Show all versions (28 total)

Runtime Dependencies (2):

  • json >= 2.1.0, ~> 2.1
  • typhoeus ~> 1.0, >= 1.0.1
  • Development Dependencies (2):

  • rspec >= 3.6.0, ~> 3.6
  • vcr ~> 3.0, >= 3.0.1
  • Owners:

    Pushed by:

    Authors:

    • You Need A Budget, LLC

    SHA 256 checksum:

    d98177f0bb2c33b38a26e642f1142aa6aededba6b67b7b7839c70011b8a5917c

    Total downloads 13,042

    For this version 130

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.2

    Links: