RubyGems Navigation menu

ynab 1.20.0

Ruby gem wrapper for the YNAB API. Read the documentation at https://api.youneedabudget.com

Versions:

  1. 1.20.0 - August 13, 2020 (66 KB)
  2. 1.19.0 - August 07, 2020 (65 KB)
  3. 1.18.0 - May 28, 2020 (65.5 KB)
  4. 1.17.0 - April 28, 2020 (65 KB)
  5. 1.16.0 - March 11, 2020 (64 KB)
Show all versions (30 total)

Runtime Dependencies (2):

  • json ~> 2.1, >= 2.1.0
  • typhoeus ~> 1.0, >= 1.0.1
  • Development Dependencies (2):

  • rspec ~> 3.6, >= 3.6.0
  • vcr ~> 3.0, >= 3.0.1
  • Owners:

    Pushed by:

    Authors:

    • You Need A Budget, LLC

    SHA 256 checksum:

    cc93437af940ff32615f79effa8f90ef5ce2d796794867356d667223bf8c312d

    Total downloads 14,969

    For this version 271

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.2

    Links: