RubyGems Navigation menu

zatca 0.1.2

A library for generating QR Codes for the e-invoice standard by ZATCA in Saudi Arabia.

Versiones:

  1. 0.1.2 - November 22, 2021 (8 KB)
  2. 0.1.1 - November 12, 2021 (8 KB)
  3. 0.1.0 - November 04, 2021 (8 KB)

dependencias de Runtime (3):

  • dry-schema ~> 1.5
  • rqrcode ~> 2.1.0
  • zeitwerk ~> 2.4
  • dependencias de Development (3):

  • byebug ~> 9.0
  • rspec ~> 3.10
  • standard ~> 1.3
  • Propietarios:

    Subida por:

    Autores:

    • Omar Bahareth

    SHA 256 checksum:

    78262792363649d4bffb5ccb9734b4644b3560e477020d24d7101aa5ca2db84c

    Total de descargas 5.775

    Para esta versión 4.512

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 2.4.0

    Enlace: