RubyGems Navigation menu

zold 0.16.17

In the last few years digital currencies have successfully demonstrated their ability to become an alternative financial instrument in many different markets. Most of the technologies available at the moment are based on the principles of Blockchain architecture, including dominating currencies like Bitcoin and Ethereum. Despite its popularity, Blockchain is not the best possible solution for all scenarios. One such example is for fast micro-payments. Zold is an experimental alternative that enables distributed transactions between anonymous users, making micro-payments financially feasible. It borrows the proof-of-work principle from Bitcoin, and suggests a different architecture for digital wallet maintenance.

Versões:

  1. 0.29.33 - February 20, 2020 (670 KB)
  2. 0.29.32 - October 05, 2019 (670 KB)
  3. 0.29.31 - September 30, 2019 (670 KB)
  4. 0.29.30 - May 21, 2019 (670 KB)
  5. 0.29.29 - May 20, 2019 (670 KB)
  6. 0.16.17 - November 08, 2018 (637 KB)
Mostrar todas as versões (315)

Runtime Dependencies (23):

  • backtrace = 0.3.0
  • concurrent-ruby = 1.1.2
  • cucumber = 3.1.2
  • diffy = 3.2.1
  • futex = 0.3.1
  • get_process_mem = 0.2.3
  • json = 2.1.0
  • openssl = 2.1.2
  • posix-spawn = 0.3.13
  • rainbow = 3.0.0
  • rake = 12.3.1
  • rubocop = 0.60.0
  • rubocop-rspec = 1.30.1
  • semantic = 1.6.1
  • sinatra = 2.0.4
  • slop = 4.6.2
  • sys-proctable = 1.2.1
  • thin = 1.7.2
  • threads = 0.3.0
  • usagewatch_ext = 0.2.1
  • xcop = 0.6
  • zache = 0.3.0
  • zold-score = 0.2.0
  • Development Dependencies (7):

  • codecov = 0.1.13
  • minitest = 5.11.3
  • minitest-hooks = 1.5.0
  • random-port = 0.3.0
  • rdoc = 4.3.0
  • rspec-rails = 3.8.1
  • webmock = 3.4.2
  • Donos:

    Autores:

    • Yegor Bugayenko

    SHA 256 checksum:

    674a45ea436ca1fcd9dd6d8fa897d849d3859a0ee430b2e94de0770d7425c348

    Total de downloads 134.461

    Desta versão 410

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.3

    Links: