RubyGems Navigation menu

appengine-apis 0.0.31

This gem includes the JRuby API wrappers for App Engine, as well as the required jar files from Google App Engine SDK for Java. Version 1.5.5 is included in this release.

Gemfile
          gem 'appengine-apis', '~> 0.0.31'
  
  
  
  
  
  
  

install
          gem install appengine-apis -v 0.0.31
  
  
  
  
  
  
  

Total downloads 81,604

For this version 1,710

Show all versions (35 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.35 - February 2, 2012 (5.01 MB)
  2. 0.0.34 - February 2, 2012 (5 MB)
  3. 0.0.33 - December 21, 2011 (5.23 MB)
  4. 0.0.32 - November 9, 2011 (5.22 MB)
  5. 0.0.31 - October 29, 2011 (4.51 MB)
Show all versions (35 total)

Runtime Dependencies: