RubyGems.org

This gem includes the JRuby API wrappers for App Engine, as well as the required jar files from Google App Engine SDK for Java. Version 1.6.2 is included in this release.

installgem install appengine-apis -v 0.0.34
Authors

Ryan Brown

77,468 total downloads 1,430 for this version
Owners

0439edc42c4508d9c2b8a037a546751fA897bd26ef8b1adbc135f3d5a139c9c5

Gemfile
gem 'appengine-apis', '~> 0.0.34'
Versions
  1. 0.0.35 February 2, 2012 (5.01 MB)
  2. 0.0.34 February 2, 2012 (5 MB)
  3. 0.0.33 December 21, 2011 (5.23 MB)
  4. 0.0.32 November 9, 2011 (5.22 MB)
  5. 0.0.31 October 29, 2011 (4.51 MB)
Show all versions (35 total)
Runtime Dependencies
  1. appengine-rack >= 0