RubyGems Navigation menu

arcserver.rb 0.1.4

A library for accessing ESRI ArcServer REST and SOAP APIs from a unified interface

Gemfile
          gem 'arcserver.rb', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install arcserver.rb -v 0.1.4
  
  
  
  
  
  
  

Total downloads 13,054

For this version 2,231

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.5 - August 28, 2013 (21.5 KB)
  2. 0.1.4 - August 18, 2010 (16.5 KB)
  3. 0.1.3 - August 18, 2010 (9.5 KB)
  4. 0.1.2 - October 13, 2009 (9 KB)
  5. 0.1.1 - October 12, 2009 (9 KB)
Show all versions (7 total)