RubyGems Navigation menu

authorize 0.0.2

Authorize implements a full-blown Role-based Access Control (RBAC) system for Ruby on Rails

Gemfile
          gem 'authorize', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install authorize -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Chris Hapgood

Owners:

Total downloads 9,096

For this version 1,548

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - October 1, 2012 (92 KB)
  2. 1.0.0 - June 25, 2012 (92 KB)
  3. 0.0.4 - May 25, 2011 (91.5 KB)
  4. 0.0.3 - May 24, 2011 (91.5 KB)
  5. 0.0.2 - May 24, 2011 (91 KB)
Show all versions (6 total)

Runtime Dependencies: