RubyGems Navigation menu

autotest-notify-osd 0.1.0

This gem aims to improve support for Notify OSD notification by ZenTest's autotest. It comes with a nice colored Ruby icon set and - for now - supports Cucumber by means of a workaround.

Versions:

  1. 0.2.0 - March 2, 2010 (32 KB)
  2. 0.1.0 - October 16, 2009 (33 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Stephen H. Gerstacker

Owners:

Fc9250fe89fd5c9e8cfb19c1469a3f86

Total downloads 4,433

For this version 2,141

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'autotest-notify-osd', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install autotest-notify-osd -v 0.1.0 = Copy to clipboard Copied!

Links: