RubyGems Navigation menu

axlsx_rails 0.1.2

This plugin provides a Rails 3 renderer and template handler for xlsx using the axlsx gem.

Gemfile
          gem 'axlsx_rails', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install axlsx_rails -v 0.1.2
  
  
  
  
  
  
  

Total downloads 130,435

For this version 7,445

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - November 21, 2014 (578 KB)
  2. 0.2.1 - September 4, 2014 (509 KB)
  3. 0.2.0 - April 14, 2014 (392 KB)
  4. 0.1.5 - October 11, 2013 (599 KB)
  5. 0.1.4 - January 18, 2013 (382 KB)
Show all versions (9 total)

Runtime Dependencies: