RubyGems.org

Allows a rails date field to take a string which will get parsed by chronic.

installgem install chronic-rails
Authors

allen13

2,253 total downloads 1,176 for this version
Owners

84a3b603668e6532862d79261d932d13

Gemfile
gem 'chronic-rails', '~> 0.0.2'
Versions
  1. 0.0.2 May 6, 2012 (5 KB)
  2. 0.0.1 May 5, 2012 (5 KB)
Runtime Dependencies
  1. chronic >= 0
  2. rails ~> 3.2.3
Development Dependencies
  1. rspec-rails >= 0
  2. sqlite3 >= 0