RubyGems Navigation menu

confirmable 0.2.8

Progressively enhanced confirmation dialogs for Rails actions

Gemfile
          gem 'confirmable', '~> 0.2.8'
  
  
  
  
  
  
  

install
          gem install confirmable
  
  
  
  
  
  
  

Total downloads 9,272

For this version 1,435

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.8 - September 30, 2011 (6 KB)
  2. 0.2.7 - September 21, 2011 (6 KB)
  3. 0.2.4 - September 21, 2011 (7 KB)
  4. 0.2.3 - September 21, 2011 (7 KB)
  5. 0.2.1 - September 21, 2011 (7 KB)
Show all versions (10 total)

Runtime Dependencies: