RubyGems Navigation menu

devise_cas_authenticatable 1.3.7

CAS authentication module for Devise

Versions:

  1. 1.3.7 - July 17, 2014 (23.5 KB)
  2. 1.3.6 - February 5, 2014 (23.5 KB)
  3. 1.3.5 - January 30, 2014 (23.5 KB)
  4. 1.3.4 - January 10, 2014 (23.5 KB)
  5. 1.3.3 - December 13, 2013 (23.5 KB)
Show all versions (30 total)

Authors:

  • Nat Budin, Jeremy Haile

Owners:

206b01d5765d45a6db9f3fbd1173fd18

Total downloads 46,926

For this version 2,384

Show all versions (30 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'devise_cas_authenticatable', '~> 1.3.7' = Copy to clipboard Copied!

install:
gem install devise_cas_authenticatable = Copy to clipboard Copied!

Links: