RubyGems Navigation menu

ftdi 0.0.1

Ruby bindings for libftdi: http://www.intra2net.com/en/developer/libftdi/ Also requires swig: http://www.swig.org/ The gem includes example scripts. Where they end up depends on your system, but can be found with: gem contents ftdi | grep examples

Gemfile
          gem 'ftdi', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install ftdi -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Jason Heiss

Owners:

Total downloads 3,466

For this version 1,579

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - December 16, 2009 (6 KB)
  2. 0.0.1 - December 16, 2009 (6 KB)