RubyGems.org

This is a helper gem for ruby-gnome2 applications that allows developers to easily connect signals to methods.

installgem install glib-eventable -v 0.1.2
Authors

Ryan Scott Lewis

3,130 total downloads 794 for this version
Owners

5815438e3cb72c2e4104e835861f26b2

Gemfile
gem 'glib-eventable', '~> 0.1.2'
Versions
  1. 0.1.3 December 4, 2012 (7.5 KB)
  2. 0.1.2 November 27, 2012 (7.5 KB)
  3. 0.1.1 November 27, 2012 (7 KB)
  4. 0.1.0 November 18, 2012 (7 KB)