RubyGems Navigation menu

hudson-api 0.3.1

Allow manage Hudson CI from ruby

Versions:

  1. 0.3.1 - August 26, 2011 (8.5 KB)
  2. 0.3.0 - August 25, 2011 (8.5 KB)
Show all versions (3 total)

Runtime Dependencies:

Authors:

  • Eloy Gomez

Owners:

5f0e31f748ef4988f9aac34132c82fe1

Total downloads 2,389

For this version 1,240

Show all versions (3 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'hudson-api', '~> 0.3.1' = Copy to clipboard Copied!

install:
gem install hudson-api = Copy to clipboard Copied!

Links: