RubyGems.org

hudson-api

0.3.0

Allow manage Hudson CI from ruby

installgem install hudson-api -v 0.3.0
Authors

Eloy Gomez

2,290 total downloads 1,086 for this version
Owners

5f0e31f748ef4988f9aac34132c82fe1

Gemfile
gem 'hudson-api', '~> 0.3.0'
Versions
  1. 0.3.1 August 26, 2011 (8.5 KB)
  2. 0.3.0 August 25, 2011 (8.5 KB)
Show all versions (3 total)
Runtime Dependencies
  1. builder >= 0
  2. json >= 0