RubyGems Navigation menu

hurl 0.0.2

Hurl is an ITerm Applescript wrapper built to make scripting in ITerm easy.

Gemfile
          gem 'hurl', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install hurl -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Justin Marney

Owners:

Total downloads 4,612

For this version 1,461

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - May 6, 2008 (14 KB)
  2. 0.0.3 - March 31, 2008 (14 KB)
  3. 0.0.2 - March 25, 2008 (4.5 KB)

Runtime Dependencies: