RubyGems Navigation menu

interactor 2.0.1

Interactor provides a common interface for performing complex interactions in a single request.

Gemfile
          gem 'interactor', '~> 2.0.1'
  
  
  
  
  
  
  

install
          gem install interactor -v 2.0.1
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 31,384

For this version 710

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.1.0 - October 13, 2014 (20.5 KB)
  2. 3.0.1 - September 9, 2014 (18.5 KB)
  3. 3.0.0 - September 7, 2014 (15.5 KB)
  4. 2.1.1 - September 30, 2014 (12.5 KB)
  5. 2.1.0 - September 5, 2013 (12.5 KB)
Show all versions (8 total)

Development Dependencies: