RubyGems.org

interactor

2.1.0

Interactor provides a common interface for performing complex interactions in a single request.

installgem install interactor -v 2.1.0
Authors

Collective Idea

23,223 total downloads 20,969 for this version
Owners

0887991a8846577a6aa85433d6ab3ea2

Licenses

MIT

Gemfile
gem 'interactor', '~> 2.1.0'
Versions
  1. 3.0.1 September 9, 2014 (18.5 KB)
  2. 3.0.0 September 7, 2014 (15.5 KB)
  3. 2.1.0 September 5, 2013 (12.5 KB)
  4. 2.0.1 August 28, 2013 (12 KB)
  5. 2.0.0 August 19, 2013 (12 KB)
Show all versions (6 total)
Development Dependencies
  1. bundler ~> 1.3
  2. rake ~> 10.1