RubyGems Navigation menu

manifest-rails 0.2.8

Manifest allows for the creation of simple content management with support for easy custom data types. It attempts to preserve the Rails way of working where possible.

Gemfile
          gem 'manifest-rails', '~> 0.2.8'
  
  
  
  
  
  
  

install
          gem install manifest-rails
  
  
  
  
  
  
  

Authors:

  • Jonathan Clem

Owners:

Total downloads 16,570

For this version 1,108

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.8 - March 18, 2012 (62.5 KB)
  2. 0.2.7 - March 18, 2012 (62.5 KB)
  3. 0.2.6 - March 12, 2012 (19.5 KB)
  4. 0.2.5 - March 10, 2012 (19.5 KB)
  5. 0.2.4 - March 9, 2012 (19.5 KB)
Show all versions (17 total)