RubyGems Navigation menu

oai_repository 0.9.0

An Engine for Rails (3.1+) that allows you to make your application an OAI-PMH Data Provider. See http://www.openarchives.org/pmh/ and http://www.openarchives.org/OAI/openarchivesprotocol.html#Repository

Gemfile
          gem 'oai_repository', '~> 0.9.0'
  
  
  
  
  
  
  

install
          gem install oai_repository
  
  
  
  
  
  
  

Authors:

  • Sean McCarthy, Diego Alonso de Marcos

Owners:

Total downloads 4,226

For this version 958

Required Ruby Version: None

Links:

Versions:

  1. 0.9.0 - July 24, 2012 (11 KB)
  2. 0.1.2 - July 16, 2012 (9.5 KB)
  3. 0.1.1 - July 16, 2012 (9.5 KB)
  4. 0.1.0 - July 16, 2012 (9.5 KB)
  5. 0.0.1 - July 16, 2012 (9.5 KB)

Runtime Dependencies: