RubyGems Navigation menu

oauth2_provider_engine 0.0.1

Drop this in your app, and client apps can easily use omniauth with oauth2 to use it as a source for authentication

Gemfile
          gem 'oauth2_provider_engine', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install oauth2_provider_engine -v 0.0.1
  
  
  
  
  
  
  

Total downloads 1,808

For this version 844

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - June 13, 2012 (86.5 KB)
  2. 0.0.1 - June 13, 2012 (86.5 KB)

Development Dependencies: