RubyGems Navigation menu

opengl 0.9.0

An OpenGL wrapper for Ruby. opengl contains bindings for OpenGL. Be sure to check out {GLU}[https://github.com/larskanis/glu] and {GLUT}[https://github.com/larskanis/glut] gems.

Gemfile
          gem 'opengl', '~> 0.9.0'
  
  
  
  
  
  
  

install
          gem install opengl -v 0.9.0
  
  
  
  
  
  
  

Authors:

  • Eric Hodel, Lars Kanis, Blaž Hrastnik, Alain Hoang, Jan Dvorak, Minh Thu Vo, James Adam

Licenses:

  • MIT

Total downloads 18,604

For this version 2,667

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.1 - October 6, 2014 (434 KB)
  2. 0.9.1 - October 6, 2014 x64-mingw32 (1.03 MB)
  3. 0.9.1 - October 6, 2014 x86-mingw32 (1.27 MB)
  4. 0.9.0 - March 14, 2014 (434 KB)
  5. 0.9.0 - March 14, 2014 x86-mingw32 (13.1 MB)
Show all versions (16 total)